Bug 1082942

Summary: Cannot use plugin
Product: [Fedora] Fedora Reporter: Yajo <yajo.sk8>
Component: rabbitvcsAssignee: Christopher Meng <i>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 22CC: candrews, i, nushio, projects.rg
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-01-29 16:53:19 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Yajo 2014-04-01 07:10:21 UTC
Description of problem:
The plugin cannot be enabled after installed. Thus, cannot be used at all.

Version-Release number of selected component (if applicable):
rabbitvcs-gedit-0.16-1.fc20.x86_64
gedit-3.10.3-1.fc20.x86_64

Actual results:
(gedit:5360): libpeas-WARNING **: Could not find loader 'python' for plugin 'rabbitvcs-plugin

Additional info:
See bug 998128 comment 7 for reference.

Comment 1 Craig 2015-01-21 20:17:51 UTC
This issue persists in Fedora 21.

The issue reported upstream is at https://github.com/rabbitvcs/rabbitvcs/issues/34

Comment 2 Jaroslav Reznik 2015-03-03 17:00:04 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 3 Michael Schwendt 2015-05-29 12:26:34 UTC
*** Bug 1118212 has been marked as a duplicate of this bug. ***

Comment 4 Raphael Groner 2016-01-29 16:53:19 UTC

*** This bug has been marked as a duplicate of bug 1226816 ***