Bug 1083735

Summary: searching subscriptions does not work
Product: Red Hat Satellite Reporter: Tom McKay <tomckay>
Component: WebUIAssignee: Tom McKay <tomckay>
WebUI sub component: Katello QA Contact: Katello QA List <katello-qa-list>
Status: CLOSED WORKSFORME Docs Contact:
Severity: medium    
Priority: unspecified CC: bbuckingham
Version: NightlyKeywords: Triaged
Target Milestone: Unspecified   
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
URL: http://projects.theforeman.org/issues/5051
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-31 14:40:19 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tom McKay 2014-04-02 20:37:33 UTC
No results are ever returned searching subscriptions. To repro, import manifest and search for anything.

Comment 1 Tom McKay 2014-04-02 20:38:23 UTC
Created redmine issue http://projects.theforeman.org/issues/5051 from this bug

Comment 3 Bryan Kearney 2014-06-26 16:02:22 UTC
Upstream bug assigned to tomckay@redhat.com

Comment 4 Tom McKay 2014-07-31 14:40:19 UTC
This has since been fixed, tested in Sat6-GA-snap2