Bug 1094340

Summary: [BUG] [RHEV 3.4] SPICE console not opening in full screen or detecting resolution by default
Product: Red Hat Enterprise Virtualization Manager Reporter: rhev-integ
Component: mingw-virt-viewerAssignee: Jonathon Jongsma <jjongsma>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: low Docs Contact:
Priority: urgent    
Version: 3.3.0CC: acathrow, byount, cfergeau, cpelland, dblechte, iheim, jjongsma, lbopf, marcandre.lureau, mkrcmari, pmanzell, rmcswain, yeylon
Target Milestone: ---Keywords: ZStream
Target Release: 3.4.1   
Hardware: x86_64   
OS: Linux   
Whiteboard: spice
Fixed In Version: mingw-virt-viewer-0.5.6-25.3.4.1 Doc Type: Bug Fix
Doc Text:
Previously, in Red Hat Enterprise Virtualization 3.3, the console.vv file did not include an auto-conf parameter. This meant that virt-viewer reverted to default settings and the SPICE console opened only on a single display, did not open in full-screen mode, and used default screen resolution, all of which required to be manually set for each instance. Now, virt-viewer enables auto-conf when 'fullscreen' is set in the console.vv file and the SPICE console opens with the expected display settings.
Story Points: ---
Clone Of: 1076243 Environment:
Last Closed: 2014-07-29 14:19:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Spice RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1076243    
Bug Blocks:    

Comment 6 errata-xmlrpc 2014-07-29 14:19:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0973.html