Bug 109532

Summary: Impossible to specify query on "bugs not depending on ..."
Product: [Community] Bugzilla Reporter: Miloslav Trmac <mitr>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 2.17CC: jspaleta
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-02-17 18:45:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Miloslav Trmac 2003-11-09 02:41:41 UTC
Description of problem:
For triage it would be useful to find bugs that contain a comment
"Triage->EasyFix" and do not (yet) depend on bug 109188.

Unfortunately none of the applicable boolean query "operators"
("is not equal to", "does not contain the string", "does not contain
regexp", "contains none of the words", "is null") allows doing this.

Additional info:
The closest we were able to get is "field does not contain the string
109188", which shows bugs that depend on something, but not on 109188.

Comment 1 Miloslav Trmac 2004-02-17 18:45:43 UTC
Looks like we won't need this any more.