Bug 1103870

Summary: org edit ui has unselectable environment
Product: Red Hat Satellite Reporter: Tom McKay <tomckay>
Component: ProvisioningAssignee: jmagen <jmagen>
Status: CLOSED CURRENTRELEASE QA Contact: Tazim Kolhar <tkolhar>
Severity: high Docs Contact:
Priority: unspecified    
Version: 6.0.3CC: cwelton, jmontleo, mmccune, tkolhar
Target Milestone: UnspecifiedKeywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
URL: http://projects.theforeman.org/issues/4736
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-02 14:07:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Tom McKay 2014-06-02 18:57:19 UTC
After creating puppet environments through the API, then hosts using those environments, visiting the org UI shows a red Environments and the message "Select this since it belongs to a host". However, it is not selectable.

Comment 1 Tom McKay 2014-06-02 18:57:20 UTC
Created from redmine issue http://projects.theforeman.org/issues/4736

Comment 2 Tom McKay 2014-06-02 18:57:25 UTC
Upstream bug assigned to jmagen

Comment 4 Bryan Kearney 2014-06-12 13:24:30 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/4736 has been closed

Comment 7 Tazim Kolhar 2014-06-26 07:25:51 UTC
VERIFIED

Comment 8 Bryan Kearney 2014-07-02 14:07:36 UTC
This was delivered with 6.0.3, which is the Satellite 6 Beta.