Bug 1118259

Summary: RHEV needs to support 4,000 GB of Memory
Product: Red Hat Enterprise Virtualization Manager Reporter: rhev-integ
Component: ovirt-engine-webadmin-portalAssignee: Martin Betak <mbetak>
Status: CLOSED ERRATA QA Contact: Artyom <alukiano>
Severity: medium Docs Contact:
Priority: high    
Version: 3.5.0CC: acathrow, bazulay, ecohen, gklein, iheim, lpeer, mavital, michal.skrivanek, Rhev-m-bugs, sherold, tpoitras, yeylon
Target Milestone: ---Keywords: ZStream
Target Release: 3.4.1   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: virt
Fixed In Version: org.ovirt.engine-root-3.4.0-25 Doc Type: Bug Fix
Doc Text:
Red Hat Enterprise Virtualization now supports up to 4,000 GB of memory per virtual machine.
Story Points: ---
Clone Of: 1104774 Environment:
Last Closed: 2014-07-29 16:24:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1104774    
Bug Blocks:    

Comment 1 Michal Skrivanek 2014-07-10 12:22:34 UTC
checking at the level of created XML is enough from the POV of RHEV testing.

Comment 2 Artyom 2014-07-15 16:15:16 UTC
Verified rhevm-3.4.1-0.25.el6ev.noarch
Created and updated vm with 4000gb via REST and also via CLI, to clarify I was just success to create vm and update vm without running it after, because we don't have host with such huge amount of memory

Comment 4 errata-xmlrpc 2014-07-29 16:24:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0960.html