Bug 1118576

Summary: [RFE][cinder]: Limit Volume Copy Bandwidth Per Backend
Product: Red Hat OpenStack Reporter: RHOS Integration <rhos-integ>
Component: RFEsAssignee: RHOS Maint <rhos-maint>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: unspecified    
Version: unspecifiedCC: markmc, scohen, yeylon
Target Milestone: Upstream M3Keywords: FutureFeature
Target Release: 7.0 (Kilo)   
Hardware: Unspecified   
OS: Unspecified   
URL: https://blueprints.launchpad.net/cinder/+spec/limit-volume-copy-bps-per-backend
Whiteboard: upstream_milestone_kilo-3 upstream_definition_approved upstream_status_implemented
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-27 23:15:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description RHOS Integration 2014-07-11 04:09:45 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/cinder/+spec/limit-volume-copy-bps-per-backend.

Description:

Currently, cinder has a global configuration to limit a volume copy bandwidth to mitigate slow down of instances volume access during large image copies.

This spec proposes to make this config variable per backend.


Specification URL (additional information):

None

Comment 1 Sean Cohen 2014-08-27 23:15:09 UTC

*** This bug has been marked as a duplicate of bug 1081834 ***