Bug 1118730

Summary: Chapter 8.8. Active Directory Authentication is wrong
Product: [JBoss] JBoss Data Grid 6 Reporter: Vojtech Juranek <vjuranek>
Component: DocumentationAssignee: Misha H. Ali <mhusnain>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.3.0CC: dmehra, gsheldon, jdg-bugs, mhusnain, vjuranek
Target Milestone: GA   
Target Release: 6.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-21 02:14:50 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Vojtech Juranek 2014-07-11 11:58:52 UTC
Description of problem:
Chapter 8.8. Active Directory Authentication in Developer guide is wrong as it refers to RHDS while the chapter should be about MS AD configuration.

You can copy there configuration from Example 8.2. ("Example of JBoss EAP LDAP login module configuration") as the configuration for MS AD is same as for LDAP server (as MS AD is basically LDAP server)

[1]http://docbuilder.usersys.redhat.com/12540/

Comment 4 Misha H. Ali 2014-07-11 12:33:35 UTC
Thanks, Vojtech!

Comment 8 Misha H. Ali 2014-07-11 13:01:29 UTC
I suspect much of this is already covered elsewhere. I don't want to duplicate the effort so I'll wait to consult gemma on this on Monday.

Comment 12 Misha H. Ali 2014-07-11 23:47:57 UTC
I suspect the required information is already in the security docs, but as I said, we should wait for Gemma to comment to make sure. If it exists and is relevant, we can easily add a quick link to the other section in the docs.

Comment 16 Misha H. Ali 2014-07-21 02:14:50 UTC
Now available on access.redhat.com under the JBoss Data Grid 6.3 documentation label.