Bug 1119020

Summary: [RFE] Remove branding patches
Product: Red Hat Enterprise Virtualization Manager Reporter: Yaniv Bronhaim <ybronhei>
Component: vdsmAssignee: Yaniv Bronhaim <ybronhei>
Status: CLOSED ERRATA QA Contact: Jiri Belka <jbelka>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.5.0CC: bazulay, danken, gklein, iheim, lpeer, oourfali, pstehlik, sherold, ybronhei, yeylon
Target Milestone: ovirt-3.6.0-rcKeywords: CodeChange, FutureFeature
Target Release: 3.6.0Flags: sherold: Triaged+
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-03-09 19:23:29 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Infra RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Yaniv Bronhaim 2014-07-13 08:14:39 UTC
Description of problem:
currently we have the following commits which we should merge by using configure flag --with_branding. only spec changes required 
 
* 373ae61 packaging: Spec file changes (13 days ago) <Douglas Schilling Landgraf>
* 285b4c8 packaging: Branding changes for downstream (13 days ago) <Federico Simoncelli>

Comment 4 Jiri Belka 2014-12-18 10:58:03 UTC
plz provide verification steps for QE, thanks.

Comment 5 Jiri Belka 2014-12-19 10:07:20 UTC
CodeChange keyword...

Comment 8 errata-xmlrpc 2016-03-09 19:23:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0362.html