Bug 1119589

Summary: RFE: authentication against LDAP/MS AD
Product: [JBoss] JBoss Data Grid 6 Reporter: Misha H. Ali <mhusnain>
Component: DocumentationAssignee: jdg-docs <jdg-docs>
Status: CLOSED DEFERRED QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.3.0CC: dmehra, jdg-bugs, pzapataf, vjuranek
Target Milestone: GA   
Target Release: 7.0.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-03-17 14:26:01 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1114080    
Bug Blocks:    

Description Misha H. Ali 2014-07-15 06:22:09 UTC
Description of problem:

This was originally part of this docs bug:

https://bugzilla.redhat.com/show_bug.cgi?id=1067743

However it is blocked due to https://bugzilla.redhat.com/show_bug.cgi?id=1114080

Need to track the blocker bug and see when this is fixed so we can document it accordingly.

Comment 2 Misha H. Ali 2014-07-21 04:56:26 UTC
Waiting for an update in WildFly