Bug 1119806

Summary: packagekit fails to install any package both via command-not-found and in gnome, eg. Nautilus
Product: [Fedora] Fedora Reporter: lejeczek <peljasz>
Component: PackageKitAssignee: Richard Hughes <rhughes>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 20CC: jonathan, kalevlember, rdieter, rhughes, smparrish
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-05-29 18:12:08 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description lejeczek 2014-07-15 14:48:25 UTC
Description of problem:

bash: okular: command not found...
Install package 'okular' to provide command 'okular'? [N/y] y


 * Waiting in queue... 
 * Running... Failed to install packages: Failed to find okular;4.12.5-1.fc20;x86_64;updates



Version-Release number of selected component (if applicable):

PackageKit-glib-0.8.17-1.fc20.i686
PackageKit-gtk3-module-0.8.17-1.fc20.x86_64
PackageKit-gtk3-module-0.8.17-1.fc20.i686
PackageKit-Qt-0.8.9-1.fc20.x86_64
PackageKit-0.8.17-1.fc20.x86_64
PackageKit-gstreamer-plugin-0.8.17-1.fc20.x86_64
PackageKit-Qt-devel-0.8.9-1.fc20.x86_64
PackageKit-hawkey-0.8.17-1.fc20.x86_64
PackageKit-command-not-found-0.8.17-1.fc20.x86_64
PackageKit-yum-plugin-0.8.17-1.fc20.x86_64
PackageKit-glib-0.8.17-1.fc20.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Fedora End Of Life 2015-05-29 12:22:37 UTC
This message is a reminder that Fedora 20 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 20. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '20'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 20 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

Comment 2 Kalev Lember 2015-05-29 18:12:08 UTC
This should be fixed in F21+ where PackageKit uses the hif backend instead of yum.