Bug 1120162

Summary: python-bloom-5.10 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-bloomAssignee: Scott K Logan <logans>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: logans, richmattes
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-bloom-0.5.11-1.fc19 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-03 01:57:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2014-07-16 10:49:17 UTC
Latest upstream release: 5.10
Current version/release in Fedora Rawhide: 0.5.8-2.fc21
URL: https://github.com/ros-infrastructure/bloom/releases

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Scott K Logan 2014-07-16 18:35:02 UTC
*** Bug 1120163 has been marked as a duplicate of this bug. ***

Comment 2 Scott K Logan 2014-07-16 18:35:55 UTC
Waiting for 5.11, which should release soon.

Comment 3 Fedora Update System 2014-07-25 04:13:07 UTC
python-bloom-0.5.11-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-bloom-0.5.11-1.fc20

Comment 4 Fedora Update System 2014-07-25 04:13:14 UTC
python-bloom-0.5.11-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-bloom-0.5.11-1.fc19

Comment 5 Fedora Update System 2014-07-26 00:01:40 UTC
Package python-bloom-0.5.11-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-bloom-0.5.11-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-8874/python-bloom-0.5.11-1.fc19
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2014-08-03 01:57:31 UTC
python-bloom-0.5.11-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2014-08-03 01:57:42 UTC
python-bloom-0.5.11-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.