Bug 1120166

Summary: python-catkin_pkg-1.28 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-catkin_pkgAssignee: Ankur Sinha (FranciscoD) <sanjay.ankur>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: logans, richmattes, sanjay.ankur
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-16 11:19:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2014-07-16 10:49:42 UTC
Latest upstream release: 1.28
Current version/release in Fedora Rawhide: 0.2.2-2.fc21
URL: https://github.com/ros-infrastructure/catkin_pkg/releases

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Ankur Sinha (FranciscoD) 2014-07-16 11:19:41 UTC

*** This bug has been marked as a duplicate of bug 1120167 ***