Bug 1120167

Summary: python-catkin_pkg-0.2.3 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-catkin_pkgAssignee: Ankur Sinha (FranciscoD) <sanjay.ankur>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: logans, richmattes, sanjay.ankur
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-catkin_pkg-0.2.3-1.fc19 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-25 10:03:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Upstream Release Monitoring 2014-07-16 10:49:42 UTC
Latest upstream release: 1.28
Current version/release in Fedora Rawhide: 0.2.2-2.fc21
URL: https://github.com/ros-infrastructure/catkin_pkg/releases

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Ankur Sinha (FranciscoD) 2014-07-16 11:19:41 UTC
*** Bug 1120166 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2014-07-16 12:46:03 UTC
python-catkin_pkg-0.2.3-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-catkin_pkg-0.2.3-1.fc20

Comment 3 Fedora Update System 2014-07-16 12:46:08 UTC
python-catkin_pkg-0.2.3-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-catkin_pkg-0.2.3-1.fc19

Comment 4 Fedora Update System 2014-07-17 04:29:53 UTC
Package python-catkin_pkg-0.2.3-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-catkin_pkg-0.2.3-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-8397/python-catkin_pkg-0.2.3-1.fc20
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2014-07-25 10:03:02 UTC
python-catkin_pkg-0.2.3-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2014-07-25 10:05:48 UTC
python-catkin_pkg-0.2.3-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.