Bug 1120172

Summary: python-SecretStorage-2.1.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-SecretStorageAssignee: Christopher Meng <i>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: i
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-SecretStorage-2.1.1-1.fc20 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-19 06:07:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Upstream Release Monitoring 2014-07-16 10:54:32 UTC
Latest upstream release: 2.1.1
Current version/release in Fedora Rawhide: 2.1.0-2.fc21
URL: https://pypi.python.org/packages/source/S/SecretStorage/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Christopher Meng 2014-07-17 01:31:41 UTC
*** Bug 1120171 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2014-07-17 02:01:25 UTC
python-SecretStorage-2.1.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-SecretStorage-2.1.1-1.fc20

Comment 3 Fedora Update System 2014-07-19 06:07:58 UTC
python-SecretStorage-2.1.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.