Bug 1120431

Summary: Enabling the extras repo immediately causes 403 Forbidden errors for all repos
Product: Red Hat Enterprise Linux 6 Reporter: Bryan Kearney <bkearney>
Component: python-rhsmAssignee: candlepin-bugs
Status: CLOSED ERRATA QA Contact: John Sefler <jsefler>
Severity: high Docs Contact:
Priority: unspecified    
Version: 6.6CC: bkearney, fsharath, inecas, jesusr, jsherril, katello-bugs, katello-qa-list
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
no documentation required
Story Points: ---
Clone Of: 1112833 Environment:
Last Closed: 2014-10-14 07:47:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1112833    
Bug Blocks: 1014343, 1112837    

Comment 2 Bryan Kearney 2014-07-18 18:43:45 UTC
This change has been commited upstream

Comment 4 Justin Sherrill 2014-09-09 14:47:46 UTC
Due to https://bugzilla.redhat.com/show_bug.cgi?id=1112833 being moved to Verified I think this bugzilla can be safely moved to verified as this is a Server only fix and is not used by subscription-manager at all.

Comment 5 John Sefler 2014-09-09 14:52:36 UTC
Based on comment 4 and the verification in https://bugzilla.redhat.com/show_bug.cgi?id=1112833#c19 which employed version python-rhsm-1.12.5-1.el6, I am moving this bug to VERIFIED since the version of python-rhsm being released on RHEL6.6 is currently python-rhsm-1.12.5-2.el6 which exceeds the version verified in bug 1112833.

Comment 6 errata-xmlrpc 2014-10-14 07:47:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1384.html