Bug 1120534

Summary: [DHT:REBALANCE] A warning message is needed while starting offline rebalance so that user can take care of existing clients
Product: Red Hat Gluster Storage Reporter: shylesh <shmohan>
Component: distributeAssignee: Raghavendra G <rgowdapp>
Status: CLOSED WONTFIX QA Contact: shylesh <shmohan>
Severity: medium Docs Contact:
Priority: unspecified    
Version: rhgs-3.0CC: mzywusko, nbalacha, rhs-bugs, shmohan, spalai
Target Milestone: ---Flags: spalai: needinfo? (shmohan)
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: triaged
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-06-03 07:55:46 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description shylesh 2014-07-17 06:20:33 UTC
Description of problem:

Since rebalance will be suggested to run in offline mode a warning message is needed at the start of the rebalance so that user can take care of any existing clients.

Comment 3 Susant Kumar Palai 2015-12-28 06:35:39 UTC
Triage update: Need more description.