Bug 1120948

Summary: [Docs][PRD3.5] [Change] [Sysprep] [Tracker] Users can specify the Active Directory OU in the sysprep tab for virtual machines
Product: Red Hat Enterprise Virtualization Manager Reporter: Andrew Dahms <adahms>
Component: DocumentationAssignee: Andrew Dahms <adahms>
Status: CLOSED CURRENTRELEASE QA Contact: Lucy Bopf <lbopf>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.5.0CC: ecohen, gklein, juwu, rbalakri, yeylon
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1131761 1131762 (view as bug list) Environment:
Last Closed: 2014-10-29 09:21:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 817180    
Bug Blocks: 1131761, 1131762    

Description Andrew Dahms 2014-07-18 03:26:01 UTC
Users can now specify the organizational unit to which a virtual machine belongs via the syprep section of the Initial Run tab in the New Virtual Machine and Edit Virtual Machine window.

This change takes the form of a single field 'Active Directory OU', and will involve adding a line to the tables about settings in the New Virtual Machine and Edit Virtual Machine windows.

NB: As detailed in the PRD bug, this change was brought about due to a customer request. Because it is a simple change, we should make sure this gets into the beta documentation to follow up on the implementating by engineering.

PRD Bug: https://bugzilla.redhat.com/show_bug.cgi?id=817180

Comment 1 Andrew Dahms 2014-10-29 09:21:22 UTC
The two bugs for which this bug acts as a tracker have now been verified; closing.