Bug 1121369

Summary: [abrt] BUG: soft lockup - CPU#1 stuck for 23s! [nacl_helper_boo:2418]
Product: [Fedora] Fedora Reporter: Steve Nelson <nelsonse>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 20CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, mchehab
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
URL: https://retrace.fedoraproject.org/faf/reports/bthash/14fef154306d907cfce7dfe6a71334096a676cb1
Whiteboard: abrt_hash:a6d09b72a8c7bc22f68fb5821fcc358a3a506e20
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-24 12:02:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dmesg none

Description Steve Nelson 2014-07-20 01:23:57 UTC
Description of problem:
Appears the SELinux caused this by blocking nacl_helper_boo when starting chrome.  This caused a cascading failure which could not be recovered from.  Setting SELinux to permissive appears to have solved the problem

Additional info:
reporter:       libreport-2.2.2
BUG: soft lockup - CPU#1 stuck for 23s! [nacl_helper_boo:2418]
Modules linked in: fuse ip6t_rpfilter ccm ip6t_REJECT xt_conntrack bnep bluetooth 6lowpan_iphc ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw arc4 snd_hda_codec_realtek brcmsmac snd_hda_codec_generic cordic snd_hda_codec_hdmi brcmutil b43 snd_hda_intel snd_hda_codec mac80211 snd_hwdep snd_seq cfg80211 snd_seq_device uvcvideo snd_pcm iTCO_wdt rtsx_pci_sdmmc iTCO_vendor_support coretemp ssb rtsx_pci_ms videobuf2_vmalloc mmc_core videobuf2_memops videobuf2_core memstick acer_wmi videodev sparse_keymap microcode rfkill media snd_timer joydev snd serio_raw soundcore i2c_i801 lpc_ich bcma rtsx_pci mfd_core acpi_cpufreq wmi binfmt_misc nfsd auth_rpcgss nfs_acl lockd sunrpc gma500_gfx i2c_algo_bit drm_kms_helper drm r8169 mii i2c_core video
CPU: 1 PID: 2418 Comm: nacl_helper_boo Not tainted 3.14.7-200.fc20.i686+PAE #1
Hardware name: Gateway LT40/SJE01_CT, BIOS V1.09 09/04/2012
task: e61e14c0 ti: e6972000 task.ti: e6972000
EIP: 0060:[<c065feb9>] EFLAGS: 00200246 CPU: 1
EIP is at slow_avc_audit+0x59/0x90
EAX: e6973c68 EBX: e6973c68 ECX: c065fbc0 EDX: c065faa0
ESI: 00000000 EDI: fffffff3 EBP: e6973ca0 ESP: e6973c68
 DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
CR0: 8005003b CR2: b755c720 CR3: 00de7000 CR4: 000007f0
Stack:
 f75c4107 e6973c74 c043fdbb e6973c78 00000897 000008a6 f75c0002 00000004
 00000004 00000004 00000002 c53cca62 00000897 000008a6 e6973ce8 c066018e
 00000004 00000004 00000004 00000000 00000000 00000000 00000002 0001807a
Call Trace:
 [<c043fdbb>] ? lapic_next_event+0x1b/0x20
 [<c066018e>] avc_has_perm+0x12e/0x180
 [<c06641c3>] selinux_task_wait+0x43/0x50
 [<c065e594>] security_task_wait+0x14/0x20
 [<c045c721>] wait_consider_task+0x81/0xb30
 [<c04609f5>] ? irq_exit+0x55/0xb0
 [<c04406e8>] ? smp_apic_timer_interrupt+0x38/0x50
 [<c0a10d6c>] ? apic_timer_interrupt+0x34/0x3c
 [<c045d2bb>] do_wait+0xeb/0x220
 [<c045e251>] SyS_wait4+0x71/0xf0
 [<c045c090>] ? task_stopped_code+0x50/0x50
 [<c04d9361>] zap_pid_ns_processes+0xf1/0x170
 [<c045df34>] do_exit+0x8b4/0x8f0
 [<c0460000>] ? ftrace_raw_event_irq_handler_exit+0x30/0x140
 [<c045dfe4>] do_group_exit+0x34/0xa0
 [<c046c3d6>] get_signal_to_deliver+0x186/0x5a0
 [<c0a113e0>] ? do_trap+0xc0/0xc0
 [<c04114c5>] do_signal+0x45/0x8c0
 [<c046a390>] ? complete_signal+0xe0/0x1f0
 [<c046a8bd>] ? __send_signal+0x15d/0x420
 [<c046abbb>] ? send_signal+0x3b/0x70
 [<c046b357>] ? force_sig_info+0xa7/0xd0
 [<c046b394>] ? force_sig+0x14/0x20
 [<c0a11451>] ? do_general_protection+0x71/0x170
 [<c0a113e0>] ? do_trap+0xc0/0xc0
 [<c0411da7>] do_notify_resume+0x67/0x90
 [<c0a10a31>] work_notifysig+0x30/0x37
Code: 8b 45 0c 66 89 4d e0 8b 4d 08 89 55 dc ba a0 fa 65 c0 89 45 e8 8b 45 10 89 4d e4 b9 c0 fb 65 c0 89 45 ec 8d 45 d8 89 43 0c 89 d8 <e8> 02 98 01 00 31 c0 8b 75 f4 65 33 35 14 00 00 00 75 1c 83 c4

Comment 1 Steve Nelson 2014-07-20 01:24:04 UTC
Created attachment 919317 [details]
File: dmesg

Comment 2 Josh Boyer 2014-07-24 12:02:36 UTC

*** This bug has been marked as a duplicate of bug 1121367 ***