Bug 1121417

Summary: libsodium specfile: remove deprecated configure hack/patch
Product: [Fedora] Fedora Reporter: Jose Pedro Oliveira <jose.p.oliveira.oss>
Component: libsodiumAssignee: Christopher Meng <i>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: i, jose.p.oliveira.oss
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-22 02:56:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jose Pedro Oliveira 2014-07-20 15:49:55 UTC
Description of problem:
The specfile hack
---
%if 0%{?el} == 6
sed -i 's|_pkg_min_version=0.25|_pkg_min_version=0.23|g' configure
%endif
---
was only needed for version 0.4.5. 


Version-Release number of selected component (if applicable):
version 0.5.0 or higher


Expected results:
Remove the three lines from the specfile.

Additional info:
 * The change was accepted upstream and was has part of release 0.5.0.
 * Version 0.6.1 configure doesn't even check pkgconfig version.