Bug 1122011

Summary: The warning _xgeWireToEvent: Unknown extension
Product: [Fedora] Fedora Reporter: Ömer Fadıl Usta <omerusta>
Component: libXextAssignee: Benjamin Tissoires <btissoir>
Status: CLOSED RAWHIDE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: btissoir, sandmann
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-26 14:23:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ömer Fadıl Usta 2014-07-22 11:01:26 UTC
Description of problem:
My .xsession-errors file filled with
_xgeWireToEvent: Unknown extension 147, this should never happen.

when will fedora ship this patch :
http://patchwork.freedesktop.org/patch/22124/

Comment 1 Benjamin Tissoires 2014-07-22 15:51:33 UTC
This patch is still in no released version of libXext, and we didn't received any bug report regarding this. That is why it was not in Fedora.

The patch is simple enough to be included in rawhide and F20 I would say. I'll prepare this today.

Comment 2 Benjamin Tissoires 2014-07-26 14:23:31 UTC
libXext 1.3.3 contains the patch, and rawhide has been updated to it:

$ koji -q latest-build rawhide libXext
libXext-1.3.3-1.fc22                      f22                   whot

Closing the bug