Bug 1122201

Summary: published content view does not update content column
Product: Red Hat Satellite 6 Reporter: Shannon Hughes <shughes>
Component: WebUIAssignee: Katello Bug Bin <katello-bugs>
WebUI sub component: Katello QA Contact: Katello QA List <katello-qa-list>
Status: CLOSED DUPLICATE Docs Contact:
Severity: unspecified    
Priority: unspecified CC: bbuckingham
Version: 6.0.3   
Target Milestone: Unspecified   
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-24 11:20:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1115190    
Attachments:
Description Flags
content view not updated none

Description Shannon Hughes 2014-07-22 18:49:36 UTC
Created attachment 920015 [details]
content view not updated

Description of problem:

When a content view is published and the status message indicates succesful completion the content column that indicates how many packages, errata, puppet modules does not update and remains at 0 count. See attached screenshot. 

using firefox 29.0.1

Comment 1 RHEL Product and Program Management 2014-07-22 18:54:04 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Brad Buckingham 2014-07-24 11:20:40 UTC

*** This bug has been marked as a duplicate of bug 1099671 ***