Bug 1122556

Summary: [RFE] Need an ability to specify vLAN (tagged or untagged) on top of bridges or on individual NICs per network per node type
Product: Red Hat OpenStack Reporter: arkady kanevsky <arkady_kanevsky>
Component: rubygem-staypuftAssignee: Mike Burns <mburns>
Status: CLOSED DUPLICATE QA Contact: Omri Hochman <ohochman>
Severity: high Docs Contact:
Priority: unspecified    
Version: 5.0 (RHEL 6)CC: cdevine, christopher_dearborn, jdonohue, mburns, ohochman, randy_perryman, sreichar, yeylon
Target Milestone: ---Keywords: FutureFeature
Target Release: 5.0 (RHEL 7)   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1122553 Environment:
Last Closed: 2014-07-25 13:31:58 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1122535    
Bug Blocks: 1119353, 1122587, 1122606    

Description arkady kanevsky 2014-07-23 13:44:18 UTC
+++ This bug was initially created as a clone of Bug #1122553 +++

+++ This bug was initially created as a clone of Bug #1122550 +++

Description of problem:
For OSP deployment Customers require ability to define infrastructure network(s) per node type on top of individual NICs, bonded network, or bridged networks.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from arkady kanevsky on 2014-07-23 09:35:11 EDT ---

See joint Dell/RedHat RA for examples of network requirements

Comment 2 Mike Burns 2014-07-25 13:31:58 UTC
The RHEL-OSP installer currently runs only on RHEL 6.  Changes made on RHEL 6 will apply to RHEL-OSP deployments on both RHEL 6 and RHEL 7.  Closing this bug as a duplicate since we only need to track it in 1 place.

*** This bug has been marked as a duplicate of bug 1122550 ***