Bug 1122892

Summary: openstack-dashboard config file gets removed and replaced.
Product: Red Hat OpenStack Reporter: Matthias Runge <mrunge>
Component: doc-Release_NotesAssignee: RHOS Documentation Team <rhos-docs>
Status: CLOSED NOTABUG QA Contact: RHOS Documentation Team <rhos-docs>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 5.0 (RHEL 7)CC: aberezin, ajeain, aortega, athomas, derekh, dnavale, ltoscano, mmagr, mrunge, rlandman, sclewis, slong, trusnak, yeylon
Target Milestone: rcKeywords: Documentation, Triaged
Target Release: 5.0 (RHEL 7)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1122192 Environment:
Last Closed: 2015-03-12 05:05:53 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1122192    
Bug Blocks:    

Comment 1 Matthias Runge 2014-07-24 10:30:10 UTC
Please add a note:

For updating OpenStack Dashboard from earlier RHOS-5 versions, please follow these steps:
1. rpm -q openstack-dashboard. If the version is < 2014.1, you're safe.
2. ls -l /etc/httpd/conf.d/openstack-dashboard.conf. If that file is missing, please do:
# touch /etc/httpd/conf.d/openstack-dashboard.conf
and continue updating

Comment 5 Matthias Runge 2014-07-24 16:42:20 UTC
We need a note in release notes, as if a user installed with GA1 and you update to GA2, Horizon is broken like described in Bug #1122192

Comment 6 Summer Long 2014-07-27 23:02:00 UTC
Assigning to Bruce Reeler, who is the designated Dashboard author.

Comment 8 Andrew Dahms 2015-03-12 05:05:53 UTC
This bug requests documentation of a known issue that would arise between two GA releases of a previous version of RHEL-OSP.

Because work is now focused on RHEL-OSP 6.0, and the original engineering bug is included as an errata, if doc text is still required, it can be added to the engineering bug for inclusion.

Further follow up to be held in the engineering bug.

Closing.