Bug 1123311

Summary: RFE: "w" should have "-n" flag to suppress reverse name resolution of IP addresses
Product: Red Hat Enterprise Linux 6 Reporter: Martin Frodl <mfrodl>
Component: procpsAssignee: Jaromír Cápík <jcapik>
Status: CLOSED ERRATA QA Contact: Branislav Náter <bnater>
Severity: low Docs Contact: Bara Ancincova <bancinco>
Priority: low    
Version: 6.5CC: albert, bnater, bughunt, jcapik, lmiksik, mkyral, ovasik, rvokal, salmy
Target Milestone: rcKeywords: FutureFeature, Patch
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: procps-3.2.8-31.el6 Doc Type: Enhancement
Doc Text:
w supports the -i option The *w* utility now includes the "-i" option to display IP addresses instead of host names in the "FROM" column.
Story Points: ---
Clone Of: 586742 Environment:
Last Closed: 2015-07-22 07:34:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 586742    
Bug Blocks:    

Comment 7 errata-xmlrpc 2015-07-22 07:34:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1407.html