Bug 1123803

Summary: softhsm module cannot be used with gnutls due to bug in botan
Product: [Fedora] Fedora Reporter: Nikos Mavrogiannopoulos <nmavrogi>
Component: softhsmAssignee: Paul Wouters <pwouters>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 20CC: pwouters
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-12-23 20:01:28 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1116406    
Bug Blocks:    

Description Nikos Mavrogiannopoulos 2014-07-28 09:44:31 UTC
Description of problem:
Botan's bug #1116406 prevents softhsm from being used by applications using gnutls, or any other applications that use gmp.

Comment 1 Paul Wouters 2014-07-28 14:36:25 UTC
we are in the process of upgrading to softhsm v2 that uses openssl instead of botan....