Bug 1124608

Summary: Pulp automated migration always fails on version 9
Product: Red Hat Satellite 6 Reporter: Chris Roberts <chrobert>
Component: Content ManagementAssignee: Katello Bug Bin <katello-bugs>
Status: CLOSED WORKSFORME QA Contact: Katello QA List <katello-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.0.3CC: achan, bkearney, mmccune
Target Milestone: UnspecifiedKeywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-09-02 03:52:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Chris Roberts 2014-07-29 22:06:03 UTC
Description of problem:

Pulp automated migration always fails on version 9

Version-Release number of selected component (if applicable): version 9


How reproducible:


Steps to Reproduce:
1. katello-installer failed during the pulp install
2.
3.

Actual results:
The database has not been migrated to the current version. Run pulp-manage-db and restart the application"

Expected results:
pulp to work with installer or a message indicating what went wrong

Additional info:

Comment 1 RHEL Product and Program Management 2014-07-29 22:23:44 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Mike McCune 2014-09-02 03:52:23 UTC
This is working correctly in the current builds of Satellite 6 for GA.  Closing but feel free to re-open if you are seeing this again.