Bug 1125008

Summary: Transition guide details - what will / won't be transitioned
Product: Red Hat Satellite Reporter: Andrew Schofield <andrew.schofield>
Component: Docs Transition GuideAssignee: David O'Brien <daobrien>
Status: CLOSED CURRENTRELEASE QA Contact: Athene Chan <achan>
Severity: medium Docs Contact:
Priority: medium    
Version: UnspecifiedCC: bbuckingham, ggainey, kabbott, mmurray, shughes, sthirugn, xdmoon
Target Milestone: UnspecifiedKeywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-09-11 12:20:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1115190    

Description Andrew Schofield 2014-07-30 20:09:46 UTC
Description of problem:

(Caveat - I've not tried to transition)

Detail what will and will not be transitioned (we know content won't be - how can we ensure content is the same - we (currently) use customized channels not sync'd to RHN). What about activation keys, kickstart configuration, groups, orgs etc.

What actions will need to be taken to get the transitioned data in a state where it can be used again.

How do you migrate clients from Satellite 5 to Satellite 6 (and utilise the transitioned data - are client changes required etc?)

We also run PE (Puppet Enterprise) - how do we transition this to Satellite 6 (and migrate clients etc).

Comment 1 RHEL Program Management 2014-07-30 20:14:06 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Athene Chan 2014-08-14 21:22:19 UTC
Hello Andrew,

My apologies for the late reply. This bug slipped through. 

We are creating a transition guide for the GA Release that should answer some of these questions.  To ensure that your questions can be addressed, I am assigning this bug to our Transition Guide writer, David O'Brien.

Thank you once again for your feedback.

Cheers,
Athene

Comment 6 David O'Brien 2014-08-25 07:24:58 UTC
Most of the information available about what can be transitioned, and how to do it, is in the upcoming Transition Guide, schedule for release with Sat6 GA.

This guide also contains an FAQ that describes what you can and can't expect from the transition tools at this stage.

Comment 8 Bryan Kearney 2014-09-11 12:20:17 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.