Bug 1125233

Summary: [Doc Bug Fix] Document the -console installation
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: Petr Kremensky <pkremens>
Component: DocumentationAssignee: Priyanka Nag <pnag>
Status: CLOSED CURRENTRELEASE QA Contact: Petr Kremensky <pkremens>
Severity: high Docs Contact:
Priority: unspecified    
Version: 6.3.0CC: dmichael, pnag, rdickens
Target Milestone: post-GAKeywords: Documentation, Triaged
Target Release: EAP 6.4.1   
Hardware: Unspecified   
OS: Unspecified   
URL: https://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.3/html-single/Installation_Guide/index.html
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Build Name: 22510, Installation Guide-6.3-1 Build Date: 29-07-2014 14:05:59 Topic ID: 30613-675223 [Specified]
Last Closed: 2015-10-20 12:59:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Petr Kremensky 2014-07-31 11:29:52 UTC
Title: Run the JBoss EAP Installation Program

Describe the issue:
Section '4.3.3. Uninstall JBoss EAP 6 (Installer)' show how to uninstall the EAP via gui uninstaller and console uninstaller (Procedure 4.7. Text-based Uninstall Process). We should add the same procedure to '4.3.2. Run the JBoss EAP Installation Program' section.

Suggestions for improvement:
Add new procedure 'Run the text-based JBoss EAP Installation Program' or something similar

Revision 6.3.0-28

Comment 3 Petr Kremensky 2015-06-18 11:26:17 UTC
Verified during EAP 6.4.0 postGA check 
Revision 6.4.0-31

Comment 4 Russell Dickenson 2015-07-06 11:04:02 UTC
*** Bug 1217667 has been marked as a duplicate of this bug. ***