Bug 1125278

Summary: Multi-Backend Cinder Support
Product: Red Hat OpenStack Reporter: Scott Lewis <sclewis>
Component: openstack-foreman-installerAssignee: Jiri Stransky <jstransk>
Status: CLOSED ERRATA QA Contact: John Walsh <John_walsh>
Severity: high Docs Contact:
Priority: high    
Version: 4.0CC: aortega, arkady_kanevsky, audra_cooper, ddomingo, derekh, eharney, jdonohue, John_walsh, jstransk, mburns, mlopes, morazi, nlevinki, rajini.karthik, rhos-maint, sclewis, scohen, sreichar, yeylon
Target Milestone: gaKeywords: FutureFeature, OtherQA, TestOnly
Target Release: Installer   
Hardware: x86_64   
OS: Linux   
URL: https://trello.com/c/AWy9xVlw/79-test-multi-backend-cinder-support
Whiteboard: pre-MVP
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1094385
: 1132550 (view as bug list) Environment:
Last Closed: 2014-08-21 18:07:18 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1094385, 1126562    
Bug Blocks: 1096699, 1105218, 1108193, 1126563, 1132550, 1132591    

Comment 3 Mike Burns 2014-08-07 17:10:17 UTC
*** Bug 1126562 has been marked as a duplicate of this bug. ***

Comment 5 Jason Guiditta 2014-08-13 18:58:38 UTC
Jirka worked with Dell on this, so I'll defer to him on whether it needs doc text

Comment 8 errata-xmlrpc 2014-08-21 18:07:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1090.html

Comment 9 arkady kanevsky 2014-09-03 02:10:17 UTC
Not sure why it was closed.
It was never tested.
Adding it to work for Dell sprint

Comment 10 Mike Burns 2014-09-04 12:15:53 UTC
(In reply to arkady kanevsky from comment #9)
> Not sure why it was closed.
> It was never tested.
> Adding it to work for Dell sprint

As we've done in the past, this was closed as part of the regular Red Hat release process.  Since it was not yet tested, it was cloned to bug 1132550 for testing in the next release.