Bug 1125280

Summary: Depends on thunderbird < 25 but 31 is available
Product: [Fedora] Fedora Reporter: Robbie Harwood <rharwood>
Component: thunderbird-lightningAssignee: Orion Poplawski <orion>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: orion
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: thunderbird-lightning-3.3-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-01 16:24:38 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Robbie Harwood 2014-07-31 13:36:49 UTC
The thunderbird-lightning plugin package depends on thunderbird < 25.0, but thunderbird-24 has been updated to thundrbird-31.  That is:

--> Running transaction check
---> Package thunderbird.x86_64 0:24.7.0-1.fc22 will be updated
--> Processing Dependency: thunderbird < 25.0 for package: thunderbird-lightning-2.6.6-11.fc21.x86_64
---> Package thunderbird.x86_64 0:31.0-2.fc22 will be an update
--> Finished Dependency Resolution
Error: Package: thunderbird-lightning-2.6.6-11.fc21.x86_64 (@rawhide/rawhide)
           Requires: thunderbird < 25.0
           Removing: thunderbird-24.7.0-1.fc22.x86_64 (@rawhide)
               thunderbird = 24.7.0-1.fc22
           Updated By: thunderbird-31.0-2.fc22.x86_64 (rawhide)
               thunderbird = 31.0-2.fc22
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Comment 1 Orion Poplawski 2014-08-01 16:24:38 UTC
Just waiting for the arm build to finish at this point.