Bug 1125829

Summary: Missing httpd module mod_snmp for RHEL6, RHEL7 with PPC64 architecture
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: Jan Stefl <jstefl>
Component: Apache Server (httpd) and ConnectorsAssignee: Permaine Cheung <pcheung>
Status: CLOSED CURRENTRELEASE QA Contact: Jan Stefl <jstefl>
Severity: high Docs Contact:
Priority: unspecified    
Version: 6.3.0CC: myarboro
Target Milestone: ---   
Target Release: EAP 6.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Known Issue
Doc Text:
In this release of JBoss EAP 6, mod_snmp libraries will not be provided for PPC64 platform (RHEL6, RHEL7).
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jan Stefl 2014-08-01 07:43:12 UTC
Description of problem:
There is missing module mod_snmp (snmpmonagt.so) in Apache HTTP server packages distributed with EAP for RHEL6-ppc64 and RHEL7-ppc64.

Comment 4 Jan Stefl 2015-01-05 09:52:02 UTC
I am moving to VERIFIED because this is no longer issue.