Bug 1126130

Summary: [RFE] it should be possible to archive and reuse Content View filters
Product: Red Hat Satellite 6 Reporter: Sebastian Hetze <shetze>
Component: Content ViewsAssignee: satellite6-bugs <satellite6-bugs>
Status: CLOSED WONTFIX QA Contact: Katello QA List <katello-qa-list>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 6.0.3CC: bbuckingham, mburgerh, omaciel
Target Milestone: UnspecifiedKeywords: FutureFeature
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-04-17 18:36:11 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Sebastian Hetze 2014-08-02 07:00:07 UTC
When removing a filter from a Content View, it is completely lost immediately.

For the benefit of history tracking (audit), roll back and for possible reuse in other CVs it would be beneficial to have all filters archived and selectable for reuse.

In addition, transactions like adding/removing/changing a filter for a CV should be listed in the History.

Comment 1 RHEL Program Management 2014-08-02 07:03:39 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Og Maciel 2017-04-17 18:36:11 UTC
This is an older bug which I do not envision being addressed in the near term. I am closing this out. If you believe doing so is an issue, please feel free to re-open and provide additional business information. Thank you.