Bug 1126307

Summary: (6.4.0) upgrade jboss-modules to 1.3.4.Final from 1.3.3.Final
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: Chao Wang <chaowan>
Component: BuildAssignee: Paul Gier <pgier>
Status: CLOSED CURRENTRELEASE QA Contact: Petr Kremensky <pkremens>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.3.0CC: dosoudil, kkhan, myarboro
Target Milestone: DR1   
Target Release: EAP 6.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1126309 (view as bug list) Environment:
Last Closed: Type: Component Upgrade
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1122580    
Bug Blocks: 1126309    

Description Chao Wang 2014-08-04 07:10:55 UTC
(6.4.0) upgrade jboss-modules to 1.3.4.Final from 1.3.3.Final

Request to upgrade jboss-modules to 1.3.4.Final to include fix of bz1122580 since the 6.3.x versioned issue bz1123849 is in the EAP 6.3.1 Blockers Tracker list.

Comment 2 Pavel Janousek 2014-09-29 10:48:52 UTC
Verified, fixed in EAP-6.4.0.DR2.