Bug 1126480

Summary: [SRT] (6.3.1) Upgrade hibernate-validator to 4.3.2.Final from 4.3.1.FInal-redhat-1 in EAP 6.3.0
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: Dave Stahl <dstahl>
Component: HibernateAssignee: Dave Stahl <dstahl>
Status: CLOSED CURRENTRELEASE QA Contact: Martin Simka <msimka>
Severity: unspecified Docs Contact: Russell Dickenson <rdickens>
Priority: unspecified    
Version: 6.3.0CC: bbaranow, bmaxwell, cdewolf, jmartisk, msimka, myarboro, smarlow, tkirby
Target Milestone: CR1Keywords: Triaged
Target Release: EAP 6.3.1Flags: bbaranow: needinfo-
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1128538 (view as bug list) Environment:
Last Closed: 2014-10-13 18:37:07 UTC Type: Component Upgrade
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1120514, 1128538    
Bug Blocks: 1102082    

Description Dave Stahl 2014-08-04 14:13:51 UTC
Upgrade hibernate-validator to 4.3.2.Final

Comment 5 Jan Martiska 2014-09-01 15:28:28 UTC
Verified in EAP 6.3.1.CR1.