Bug 1126564

Summary: ghc-gtksourceview2-0.13.0.0 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: ghc-gtksourceview2Assignee: Jens Petersen <petersen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: haskell-devel, petersen
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: gtksourceview2-0.13.0.0:ok
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-01-19 09:49:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Upstream Release Monitoring 2014-08-04 19:39:59 UTC
Latest upstream release: 0.13.0.0
Current version/release in Fedora Rawhide: 0.12.5.0-2.fc21
URL: http://hackage.haskell.org/package/gtksourceview2

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Jens Petersen 2014-08-07 16:37:26 UTC
fhbz: cblrepo output for gtksourceview2-0.13.0.0:

Failed to satisfy the following dependencies for gtksourceview2:
  glib >=0.13 && <0.14
  gtk >=0.13.0.0 && <0.14

Comment 2 Jens Petersen 2014-09-16 08:11:11 UTC
committed to master

Comment 3 Jens Petersen 2015-01-19 09:49:46 UTC

*** This bug has been marked as a duplicate of bug 1152048 ***