Bug 1126901

Summary: Preferred applications are being ignored
Product: Red Hat Enterprise Linux 6 Reporter: Jiri Koten <jkoten>
Component: control-centerAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Desktop QE <desktop-qa-list>
Severity: high Docs Contact:
Priority: high    
Version: 6.6CC: msimon, tpelka
Target Milestone: rcKeywords: Regression
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-06 14:03:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jiri Koten 2014-08-05 14:42:06 UTC
Description of problem:
I use default Preferred Applications, i.e. Firefox as a web browser, but after upgrade to rhel 6.6 Beta, these are being ignored by other apps. Evolution open links in Konqueror and Thunderbird ask me to choose the app to open the links with.

It's a regression, possibly related to gtk rebase in rhel 6.6.  

Version-Release number of selected component (if applicable):
control-center-2.28.1-39.el6
gtk2-2.24.23-3.el6

How reproducible:
100%

Steps to Reproduce:
1. Try to open a link in evolution 
2.
3.

Actual results:
Link is not opened in the default web browser.

Expected results:
Link is open in the default web browser set in preferred applications.

Additional info:

Comment 1 Ray Strode [halfline] 2014-08-06 14:03:12 UTC

*** This bug has been marked as a duplicate of bug 1120611 ***