Bug 1126938

Summary: Report filter does not work
Product: Red Hat Satellite Reporter: Stephen Benjamin <stbenjam>
Component: ProvisioningAssignee: Katello Bug Bin <katello-bugs>
Status: CLOSED NOTABUG QA Contact: Katello QA List <katello-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.0.4CC: dcleal, stbenjam
Target Milestone: Unspecified   
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
URL: http://projects.theforeman.org/issues/1634
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-06 08:33:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Stephen Benjamin 2014-08-05 15:56:22 UTC
debian squeeze package 0.4.2-1 installed

In "reports", the log filter does not work when attempting to display anything other than "all messages".

Comment 1 Stephen Benjamin 2014-08-05 15:56:24 UTC
Created from redmine issue http://projects.theforeman.org/issues/1634

Comment 3 Dominic Cleal 2014-08-06 07:42:28 UTC
Did you mean to create this BZ?  It looks like an accident.

Comment 4 Stephen Benjamin 2014-08-06 08:33:56 UTC
Sorry, must have synced the wrong bug.