Bug 1127372

Summary: nightly builds of RHEL 6.6 Server ISO not booting
Product: Red Hat Enterprise Linux 6 Reporter: Frank Ramsay (HPE) <framsay>
Component: grubAssignee: Jan Grulich <jgrulich>
Status: CLOSED DUPLICATE QA Contact: Release Test Team <release-test-team>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.6CC: framsay, pholica
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-14 13:31:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 996235    

Description Frank Ramsay (HPE) 2014-08-06 18:39:36 UTC
Description of problem:
the nightly builds of the RHEL 6.6 Server ISO drops intoa GRUB prompt and stops.


Version-Release number of selected component (if applicable):
RHEL-6.6-20140806.n.0-Server-x86_64-dvd1.iso
RHEL-6.6-20140801.n.0-Server-x86_64-dvd1.iso
RHEL-6.6-20140805.n.0-Server-x86_64-dvd1.iso


How reproducible:
100%

Steps to Reproduce:
1.  Try to boot nightly build iso for server
2.
3.

Actual results:
drops into grub prompt instead of starting install,


Expected results:
install os.


Additional info:

Comment 4 Frank Ramsay (HPE) 2014-08-08 15:08:07 UTC
The SGI UV1000 and UV2000 systems only boot in UEFI mode.

Comment 5 Jan Grulich 2014-08-14 13:31:31 UTC

*** This bug has been marked as a duplicate of bug 1127364 ***