Bug 1127429

Summary: Rebase openstack-heat to 2014.1.2
Product: Red Hat OpenStack Reporter: Lon Hohberger <lhh>
Component: openstack-heatAssignee: Ryan Brown <rybrown>
Status: CLOSED ERRATA QA Contact: Amit Ugol <augol>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 5.0 (RHEL 7)CC: breeler, jpeeler, mlopes, sbaker, sdake, shardy, yeylon
Target Milestone: rcKeywords: Rebase
Target Release: 5.0 (RHEL 7)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-heat-2014.1.2-1.0.el7ost Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This rebase package includes a number of notable enhancements and fixes under version: 2014.1.2 Compatibility with the latest Compute (nova) API. Stack updates are no longer triggered by unused metadata. Previously, when using provider resources/templates, resources defined in the resource_registry of an environment file were not discovered. This update resolves the issue. Parameters are now able to have both a custom constraint and a default value.
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-09-02 18:21:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Lon Hohberger 2014-08-06 20:46:21 UTC
Rebase openstack-heat to 2014.1.2.  If appropriate, link any critical issues addressed in this rebase.

Comment 2 Ryan Brown 2014-08-12 19:25:21 UTC
Add draft of doctext

Comment 4 Amit Ugol 2014-08-17 11:37:36 UTC
Basic sanity passed, no apparent issues.

Comment 6 errata-xmlrpc 2014-09-02 18:21:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1135.html