Bug 1127448

Summary: nautilus extension does not work
Product: [Fedora] Fedora Reporter: lejeczek <peljasz>
Component: rabbitvcsAssignee: Raphael Groner <projects.rg>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 22CC: boudinpg, i, liblit, nushio
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-01-29 16:58:03 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description lejeczek 2014-08-06 21:10:46 UTC
Description of problem:

doesn't not appear anywhere, where to check?

Version-Release number of selected component (if applicable):

rabbitvcs-nautilus.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 C├ędric Boudinet 2014-09-10 08:34:39 UTC
(In reply to lejeczek from comment #0)
> Description of problem:
> 
> doesn't not appear anywhere, where to check?
> 
> Version-Release number of selected component (if applicable):
> 
> rabbitvcs-nautilus.x86_64
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:
Hello
This bug has been reported (bug 1083043).
You should install python-simplejson

Comment 2 Jaroslav Reznik 2015-03-03 16:11:13 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 3 Ben Liblit 2015-10-04 23:11:12 UTC
Per comment #1, this bug report should be marked as a duplicate of bug #1083043.  I don't have the power to do that myself..  Can we get some help here?

Comment 4 Fedora Admin XMLRPC Client 2016-01-27 22:46:16 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Raphael Groner 2016-01-29 16:58:03 UTC

*** This bug has been marked as a duplicate of bug 1083043 ***