Bug 1127936

Summary: hedgewars bundles quazip
Product: [Fedora] Fedora Reporter: Yaakov Selkowitz <yselkowi>
Component: hedgewarsAssignee: Hans de Goede <hdegoede>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: bruno, costamagnagianfranco, hdegoede
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-01-09 17:42:18 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 504493    

Description Yaakov Selkowitz 2014-08-07 22:34:37 UTC
The hedgewars sources include a bundled version of quazip.  In accordance with Fedora policy, either the system quazip must be used instead, or an exception granted by FPC:

https://fedoraproject.org/wiki/Packaging:No_Bundled_Libraries

Comment 1 Gianfranco 2014-12-30 13:00:01 UTC
there is no quazip (anymore?) in the new 0.9.21 version
(I didn't check the old version)
find . -name "*quazip*"

(nothing returned)

Comment 2 Bruno Wolff III 2015-01-02 16:09:50 UTC
Yeah, it looks like the bundled quazip was dropped after 0.9.18.

Comment 3 Hans de Goede 2015-01-09 17:42:18 UTC
(In reply to Bruno Wolff III from comment #2)
> Yeah, it looks like the bundled quazip was dropped after 0.9.18.

Ok, so since we've 0.9.21 in rawhide now, lets close this.