Bug 1128691

Summary: [RFE][RHEV] Ability to search disks according to the Wipe After Delete option
Product: Red Hat Enterprise Virtualization Manager Reporter: Allon Mureinik <amureini>
Component: ovirt-engineAssignee: Idan Shaby <ishaby>
Status: CLOSED ERRATA QA Contact: lkuchlan <lkuchlan>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.5.0CC: acanan, amureini, bugs, gklein, iheim, lpeer, lsurette, mgoldboi, pdwyer, pstehlik, rbalakri, Rhev-m-bugs, scohen, sherold, tnisan, yeylon, ykaul
Target Milestone: ovirt-3.6.0-rcKeywords: FutureFeature
Target Release: 3.6.0Flags: sherold: Triaged+
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: ovirt-engine-3.6.0_qa1 Doc Type: Enhancement
Doc Text:
With this release, the Administration Portal's search function can filter disks by the "Wipe After Delete" property.
Story Points: ---
Clone Of: 1101012 Environment:
Last Closed: 2016-03-09 20:36:21 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Storage RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1101012    
Bug Blocks:    

Comment 3 lkuchlan 2015-04-19 11:06:54 UTC
using tested ovirt-engine-3.6.0-0.0.master.20150412172306.git55ba764 vdsm-4.17.0-632.git19a83a2.el7.x86_64

Comment 5 errata-xmlrpc 2016-03-09 20:36:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html