Bug 1129058

Summary: [TestPlan |Add cases ] The browser has no response and is in dead after selecting all the selected cases
Product: [Other] TCMS Reporter: Tingting Zhao <tzhao>
Component: ApplicationAssignee: Yang Ren <ryang>
Status: VERIFIED --- QA Contact: tools-bugs <tools-bugs>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.8.10CC: cqi, dli, junzhang, leiwang, ryang, vchen
Target Milestone: ---   
Target Release: 3.8.10   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Tingting Zhao 2014-08-12 07:54:32 UTC
Description of problem:
as summary

Version-Release number of selected component (if applicable):
v3.8.10-1 on devel server

How reproducible:
100%

Steps to Reproduce:
1.open a test plan,https://tcms-devel.app.eng.nay.redhat.com/plan/10139/test-active#testcases
2.then choose the "Add cases from other plans" under the Cases tab
3.select Normal search and choose product as "Red Hat Enterprise Linux 5"and search out the cases.
4.then select all the cases and check what happened.

Actual results:
step 4: the browser has no response at all if you choose to select all the cases.

Expected results:
the browser can be slowly loading instead of dead there

Additional info:
It's better to add cases number that searched out in the beginning and ending .

Comment 1 Tingting Zhao 2014-08-20 05:38:24 UTC
verify on devel server with 3.8.10 ====>pass
verify steps are the same as the description.