Bug 1129446

Summary: impossible to enter keyboard parameters from layout switching applet
Product: [Fedora] Fedora Reporter: Stas Sergeev <stsp2>
Component: control-centerAssignee: Control Center Maintainer <control-center-maint>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 19CC: bnocera, control-center-maint, extras-orphan, fmuellner, i18n-bugs, mfabian, mkasik, ofourdan, rstrode, tfujiwar, tiagomatos
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-15 07:52:42 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
pict none

Description Stas Sergeev 2014-08-12 19:18:14 UTC
Description of problem:
It is very difficult to find the configuration
for layout switching. If I go to "Параметры источника ввода"
via layout switching applet, it says
"В параметрах клавиатуры можно изменить комбинации клавиш для переключения",
but it is not said how to get there, and no any shortcut.
Instead of the above silly hint I would recommend the
shortcut to the keyboard configurator.

Comment 1 fujiwara 2014-08-14 06:06:13 UTC
It seems the submitter indicates 'gnome-control-center region' command.

Submitter: It would be better to run 'env LANG=en_US.UTF-8 gnome-control-center' not to describe the translated string.

Comment 2 Stas Sergeev 2014-08-14 19:23:20 UTC
Created attachment 926890 [details]
pict

Isn't it better to provide a short-cut
to the settings, instead of a confusing hint?

Comment 3 Bastien Nocera 2014-08-15 07:52:42 UTC
(In reply to Stas Sergeev from comment #2)
> Created attachment 926890 [details]
> pict
> 
> Isn't it better to provide a short-cut
> to the settings, instead of a confusing hint?

No, because the shortcut would create a jarring effect, as it's from a sub-dialogue of the main window. If the label was in the main window, this is what we would have done though.

For UI problems, file bugs upstream in the future, please.