Bug 1129575

Summary: [RFE] [userportal] [webadmin] Limit the number of a user session to portal to a configurable value in admin portal
Product: Red Hat Enterprise Virtualization Manager Reporter: Jaison Raju <jraju>
Component: ovirt-engineAssignee: Dana <delfassy>
Status: CLOSED ERRATA QA Contact: Lucie Leistnerova <lleistne>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 3.4.0CC: dfodor, jraju, lleistne, lsurette, lsvaty, mgoldboi, mperina, Rhev-m-bugs, rnori, srevivo, vpagar
Target Milestone: ovirt-4.3.2Keywords: FutureFeature
Target Release: 4.3.0Flags: sherold: Triaged+
lleistne: testing_plan_complete+
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-05-08 12:36:47 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Infra RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Comment 2 Alon Bar-Lev 2015-07-20 06:23:43 UTC
In web application it is unexpected to have such limit, it also breaks some of the web assumptions, server does not get immediate notification when closing browser or when communication is lost.

I do not think that even Windows enables such limitation.

Comment 8 Martin Perina 2019-02-22 10:01:35 UTC
Based on above moving to MODIFIED as this was already fixed by upstream BZ1636256

Comment 9 RHV Bugzilla Automation and Verification Bot 2019-03-05 21:22:48 UTC
WARN: Bug status wasn't changed from MODIFIED to ON_QA due to the following reason:

[Found non-acked flags: '{'rhevm-4.3-ga': '?'}', ]

For more info please contact: rhv-devops@redhat.comINFO: Bug status wasn't changed from MODIFIED to ON_QA due to the following reason:

[Found non-acked flags: '{'rhevm-4.3-ga': '?'}', ]

For more info please contact: rhv-devops@redhat.com

Comment 10 Lucie Leistnerova 2019-03-15 11:46:26 UTC
Limit of logged users counts sessions for API, admin and also VM portal. It works as expected.

verified in ovirt-engine-4.3.2.1-0.1.el7.noarch

Comment 12 errata-xmlrpc 2019-05-08 12:36:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:1085