Bug 1130254

Summary: [CodeChange] [ovf] remove usage of org.ovirt.engine.core.utils.ovf.xml
Product: [oVirt] ovirt-engine Reporter: Alon Bar-Lev <alonbl>
Component: BLL.VirtAssignee: Sharon Gratch <sgratch>
Status: CLOSED WONTFIX QA Contact: meital avital <mavital>
Severity: low Docs Contact:
Priority: medium    
Version: ---CC: bugs, mgoldboi, michal.skrivanek, oourfali, rbalakri, srevivo, tjelinek, ykaul
Target Milestone: ovirt-4.2.0Keywords: CodeChange, Improvement
Target Release: ---Flags: tjelinek: ovirt-4.2?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-14 12:34:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Virt RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Alon Bar-Lev 2014-08-14 16:40:20 UTC
this package is leftover from .net xml emulation.

ovf is the last user.

please convert ovf to use native java xml.

Comment 1 Michal Skrivanek 2015-06-05 11:44:21 UTC
This bug did not make it in time for 3.6 release, moving into the next one

Comment 2 Red Hat Bugzilla Rules Engine 2015-10-19 10:58:13 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 4 Michal Skrivanek 2016-03-21 10:27:50 UTC
not really a "feature", changing to a bug

Comment 5 Tomas Jelinek 2017-08-14 12:34:41 UTC
did not get addressed since 2014. It is not even a bug, it is just a refactoring. Closing now.