Bug 1130532

Summary: please build tagsoup for 7.1
Product: Red Hat Enterprise Linux 7 Reporter: jiri vanek <jvanek>
Component: tagsoupAssignee: jiri vanek <jvanek>
Status: CLOSED ERRATA QA Contact: Lukas Zachar <lzachar>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 7.1CC: dbhole, isenfeld, lmiksik, lsmid, lzachar, mizdebsk, ovasik, vpavlin
Target Milestone: rcKeywords: FutureFeature
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-03-05 13:35:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1075793    

Description jiri vanek 2014-08-15 13:32:15 UTC
Tagsoup is built for 7.0 but not 7.1

It is necessary dependency for Icedtea-web

Curent build is done without tagsoup which  is disabling several important features.

Comment 2 Mikolaj Izdebski 2014-10-21 10:03:09 UTC
Tagsoup is not part of RHEL 7, moving to distribution component.

Comment 3 jiri vanek 2014-11-28 12:08:05 UTC
Keep blocking icedtea-web release for 7.1

Comment 4 jiri vanek 2014-11-28 12:09:59 UTC
(In reply to Mikolaj Izdebski from comment #2)
> Tagsoup is not part of RHEL 7, moving to distribution component.

https://brewweb.devel.redhat.com/search?match=glob&type=build&terms=*tagsoup*

Where it cam from then?

Comment 20 errata-xmlrpc 2015-03-05 13:35:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0598.html