Bug 1130669

Summary: Content Dashboard: Admin user told they have no access to any organizations
Product: Red Hat Satellite 6 Reporter: Corey Welton <cwelton>
Component: DashboardAssignee: Katello Bug Bin <katello-bugs>
Status: CLOSED UPSTREAM QA Contact: Katello QA List <katello-qa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0.3CC: ayersmj, bbuckingham, bkearney, cison, cwelton, jhutar, jnikolak
Target Milestone: UnspecifiedKeywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-09-03 15:23:36 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Corey Welton 2014-08-15 21:48:20 UTC
Description of problem:
when admin user is logged into content dashboard, they're told they have no access to any organizations and that they need admin to grant them access to organizations...?

Version-Release number of selected component (if applicable):

Satellite-6.0.4-RHEL-6-20140813.2

How reproducible:


Steps to Reproduce:
1.  Login as 'admin' user
2.  Assure you have an org selected and go to Monitor > Content Dashboard
3.  View results

Actual results:
You do not currently have access to any organizations.  Please contact an administrator to get permission to access an organization.

Expected results:
This message should not be there.

Additional info:

Comment 2 Bryan Kearney 2014-09-26 19:06:41 UTC
I can not reproduce this. Are you still seeing it?

Comment 3 Craig Ison 2015-02-11 14:52:49 UTC
Same issue for me
Red Hat Satellite Version 6.0.4

Comment 8 Brad Buckingham 2015-09-03 15:23:36 UTC
Changes have been made in the Katello upstream to merge the Content Dashboard widgets in to Monitor -> Dashboard.  Due to the nature of those changes, this issue will no longer exist once merged downstream.  This should occur with Satellite 6.2.  Based on discussion with QE, we will close this bug.