Bug 1135646

Summary: Enabling repository throws Active Record error
Product: Red Hat Satellite 6 Reporter: Shannon Hughes <shughes>
Component: WebUIAssignee: Katello Bug Bin <katello-bugs>
WebUI sub component: Katello QA Contact: Katello QA List <katello-qa-list>
Status: CLOSED CURRENTRELEASE Docs Contact:
Severity: unspecified    
Priority: unspecified CC: bkearney, shughes, xdmoon
Version: 6.0.3   
Target Milestone: Unspecified   
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-10-03 13:24:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1115190    
Attachments:
Description Flags
bug report none

Description Shannon Hughes 2014-08-29 21:34:37 UTC
Created attachment 932812 [details]
bug report

Description of problem:

not able to add repositories to Red Hat Satellite v 6.0 Beta, while enabling repo it fails with error - "ActiveRecord::RecordNotFound (ActiveRecord::RecordNotFound)"

attaching foreman debug

Comment 1 RHEL Product and Program Management 2014-08-29 21:52:59 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 6 Bryan Kearney 2014-10-03 13:24:04 UTC
Closing, this was fixed in GA.